Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: Problem z uruchomieniem nowo złożonego komputera

16.05.2019 05:51
😢
1
CzarnaOwca
1
Junior
Image

Problem z uruchomieniem nowo złożonego komputera

Witam

Złożyłam komputer z podzespołów pokazanych na zdjęciu plus

- grafika 1050 Ti mini./ssd240/zasilacz 600w OCZ stealthxstream

oczywiście napęd i dysk 1T

Obudowa,, Modecom oberon Pro,,

Do sedna, złożyłam cały zestaw w kupę. Wiatraki działają coś tam na karcie się świeci. Niestety ale monitor jest ciągle ciemny, karta nie wydaje również żadnych dźwięków, sprawdzałam procek czy dobrze leży strzałeczką i czy nóżki się nie wygięły, pasta była już ładnie położona . Próbowałam odpalić tą płytę bez procka, z prockiem i z jedną kością ram i dalej nic. Dźwięku dalej nie ma. Również wyciągałam na trochę bateryjkę, wpadłam też na to że być może płyta główna potrzebuje aktualizacji biosu? Nawet jeśli to nie wiem jak to zrobić, jest mnóstwo tego typu problemów nikt jasno nie mówi, każdy przede wszystkim ma inne podzespoły. Proszę o pomoc

16.05.2019 06:17
2
odpowiedz
5 odpowiedzi
biernest
17
Generał

nie ruszaj proca tylko podłącz sam monitor, najlepiej do zintegrowanego złącza vga na płycie jeści takie jest. Sama płyta z procem + ram + monitor - więcej nic nie trzeba żeby bios ruszył. Zamień ram albo gniazdo na ram. Jeścli nie ma zintegrowanej grafiki to podłącz dobrze karte graficzną, znaczy sie dodatkowe zasilanie i żeby dobrze siedziała w slocie PCIE. Spróbój w drugi slot włożyć karte grafiki jeśli jest taka opcja.
Napisz jakie dźwięki wydaje płyta. Jeśli bez dzwięku wszystko sie odpala to znaczy że albo grafa jest walnięta albo źle podłączona albo złącze na płycie uszkodzone.

post wyedytowany przez biernest 2019-05-16 06:33:14
16.05.2019 06:42
2.1
biernest
17
Generał

Wyjmij karte grafiki i podłącz monitor pod złącze DVI-D na płycie
http://www.gigabyte.pl/products/page/mb/b450m_ds3hrev_10#kf

post wyedytowany przez biernest 2019-05-16 06:43:15
16.05.2019 07:12
2.2
CzarnaOwca
1
Junior

Grafika działa bo mój obecny ma ta karte graficzną .
Mój monitor ma tylko wejście Hdmi i Dp. Jest to jeden z nowszych acerów 144hz

post wyedytowany przez CzarnaOwca 2019-05-16 07:17:40
16.05.2019 07:19
2.3
biernest
17
Generał

Kobieto, masz HDMI też na płycie przecież! Podłącz monitor pod te HDMI! Poza tym płyta bez ramu musi pikać.
E: Jeśli grafika ci działa w innym komputerze, a zintegrowana z płyty nie działa - czyli płyta główna na gwarancje.

post wyedytowany przez biernest 2019-05-16 07:21:16
16.05.2019 09:09
2.4
Misiuz871
0
Pretorianin

Jej procek nie ma zintegrowanej grafy, wiec po co ma podlaczac monitor pod plyte ? Biernest cos Ci sie pochrzanilo ;)

post wyedytowany przez Misiuz871 2019-05-16 09:10:43
16.05.2019 09:25
Dawko062
2.5
Dawko062
44
Pora umierać

Jeśli grafika ci działa w innym komputerze, a zintegrowana z płyty nie działa - czyli płyta główna na gwarancje.

Co ja czytam O_o

16.05.2019 07:09
AIDIDPl
3
odpowiedz
2 odpowiedzi
AIDIDPl
116
PC-towiec

Brat tak miał jak niedawno dołożył kość Ramu. Musiał pozmieniać gniazda.

16.05.2019 07:14
😱
3.1
CzarnaOwca
1
Junior

Najgorsze w tym wszystkim że karta nie wydaje w ogóle dźwięku , bo sprawdzałam całkiem bez ramu . I bez grafiki , nie mam pojęcia

16.05.2019 09:20
AIDIDPl
3.2
AIDIDPl
116
PC-towiec

U mojego brata w ogóle speaker nie działa. Nie ma żadnych piknięć.

16.05.2019 09:15
4
odpowiedz
3 odpowiedzi
Misiuz871
0
Pretorianin

Twoja plyta ma ledy, ktore informuja o bledach ? Zeby pikalo to musisz miec glosniczek w obudowie ;)

post wyedytowany przez Misiuz871 2019-05-16 09:19:03
16.05.2019 09:21
4.1
Misiuz871
0
Pretorianin

Sprobuj dosicnac mocno karte graficzna.

16.05.2019 09:30
4.2
Misiuz871
0
Pretorianin

Oczywiscie z tym glosniczkiem w obudowie to zart ;)

16.05.2019 09:38
4.3
Misiuz871
0
Pretorianin

Chodzi o maly glosniczek podlaczany do plyty, ktorego pewnie nie masz. Wiec pytanie o ledy.

16.05.2019 10:51
neXus
5
odpowiedz
neXus
180
Fallen Angel

Nie widzę by płyta miała diody wyświetlające errory poszczególnych podzespołów, ale z tego co pamiętam każda płyta na start sprawdza połączenie płyta-procesor. Jeśli po włączeniu nie ma żadnego "bipniecia" znaczy że płyta nie widzi procesora. Oczywiście - do plyty musi być podłączony mały głośniczek - w bambetlach do płyty powinien być dołączony, a w instrukcji jest opisane miejsce, gdzie powinien być podłączony.

post wyedytowany przez neXus 2019-05-16 10:52:12
16.05.2019 11:01
6
odpowiedz
Zgred
197
WREDNY

Na stronie 16 instrukcji, masz napisane, jak i gdzie podłączyć głośnik (speaker), żeby usłyszeć komunikaty dźwiękowe (pisknięcia). Zakładam, że zostało to zrobione?

post wyedytowany przez Zgred 2019-05-16 11:09:39
16.05.2019 14:37
7
odpowiedz
CzarnaOwca
1
Junior

Udało się !! uff Dzięki wam wszystkim :D

16.05.2019 14:50
8
1
odpowiedz
Piotrek.K
166
... broken ...

Chociaz napisz co bylo nie tak, to moze komus na przyszlosc sie przyda, a nie 'dziala, nara' :/

Forum: Problem z uruchomieniem nowo złożonego komputera