Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: FiiO E10k Olympus2 szum/trzasak podczas uruchamiania stron internetowych.

17.03.2020 22:44
1
Dubstepo92
19
Pretorianin

FiiO E10k Olympus2 szum/trzasak podczas uruchamiania stron internetowych.

Witam kupiłem sobie wzmacniacz słuchawkowy FiiO E10k Olympus2 podczas uruchamiania albo zmieniania strony internetowej słychać przez dosłowną chwile szum/trzask w słuchawkach i dzieje się tak praktycznie za każdym razem. Podczas wczytywania zapisu gry w grze również występuje chwilowy szum/trzask. Myślałem że to może jakieś zakłócenia więc wypiąłem z komputera kabel od monitora , głośniki - w skrócie wszystko czego nie używam odłączyłem od komputera i włożyłem do pułki oddalonej 3 m od komputera. Nie przyniosło to żadnego efektu. Może kabel od internetu wpięty z tyłu obudowy w bliskiej odległości gdzie jest wpięty kabel od Fiio powodować takie zakłócenia ? Z drugiej strony gra którą włączyłem jest offline a tak samo się dzieje podczas wczytywania zapisu gry także nie wie czy to może nie wyklucza możliwego problemu z kablem od internetu. Urządzenie podczas odtwarzania dźwięku nie szumi jeśli jest ustawione próbkowanie 24 Bitowe. Jak jest ustawione 16 Bitowe to podczas odtwarzania i zmniejszenia głośności w media playerze do 0 jest słyszalny wyraźnie szum. Podczas oglądaniu filmu jak się dużo rzeczy dzieje na ekranie i jest na raz dużo dźwięków jednocześnie to dźwięk jest zniekształcony a w głośniejszych momentach dialogów słychać również trzask w słuchawkach.

Myślałem też że to może przez myszkę bo mam bezprzewodową na usb. Odłączyłem ją i użyłem zdartej już która była do klawiatury dołączona lecz problem dalej występuje. Miał ktoś podobny problem i wie jak temu zaradzić? Proszę o pomoc i pozdrawiam.

17.03.2020 23:09
Kilgur
2
odpowiedz
6 odpowiedzi
Kilgur
163
Legend

Jak u ciebie w kompie slychac jak ktos swiatlo wylacza to musisz miec gowniana elektryke w domu i zapewne nie masz uziemienia w gniazdkach (gniazdko z bolcem). Komputer nalezy uziemic, a jak nie wiesz jak to musisz zawolac elektryka, dodatkowo zakup listwy z filtrem.

btw. Drivery zainstalowales? jak nie to masz linka
https://www.fiio.com/Driver_Download

post wyedytowany przez Kilgur 2020-03-17 23:12:20
17.03.2020 23:28
2.1
BartekTenMagik
17
Generał

Dokładnie. To musi być wina braku uziemienia.

17.03.2020 23:57
2.2
Dubstepo92
19
Pretorianin

Przecież piszę że nie ma szumów podczas odtwarzania dźwięku jeśli jest ustawione 24 bit próbkowanie. Dlatego bardzo mnie dziwi że podczas uruchamia strony internetowej albo wczytywania zapisu gry występuje dosłownie chwilowy szum. Teraz zaobserwowałem że podczas odświeżania strony internetowej dopóki się strona całkowicie nie odświeży pojawia się szum i ustaje jak strona się odświeży.

Co do tego zapalania światła i gaszenia w łazience to akurat ten problem już nie występuje. Po odłączeniu głośników i monitora .

18.03.2020 00:16
Kilgur
2.3
Kilgur
163
Legend

Bardzo prawdopodobne cos co moze powodowac takie zaklocenia to internet przez wi-fi lub radiowy, jesli posiadasz wylacz, najlepiej z pradu zeby nadajnik nie dzialal i sprawdz. Jesli masz inny sprzet bezprzewodowy wylacz i sprawdz. Jesli nie pomoze to stawiam na elektryke.

Co do tego zapalania światła i gaszenia w łazience to akurat ten problem już nie występuje. Po odłączeniu głośników i monitora .

Brak mi slow juz :P Zrozum sam fakt ze slychac bylo, oznacza ze masz problem z instalacja elektryczna, to ze juz tego nie slyszysz nie oznacza ze cudownie sie nagle naprawila sama :P To co opisujesz smierdzi przepieciami bujajacymi po kompie i jesli dobrze pamietam usb jest dosc wrazliwe na takie rzeczy. I wcale nie musza to byc jakies wielkie prady ze obudowa "kopie" pradem, moga byc bardzo male.

btw. Wlasnie dlatego radzilem ci kupic FX-AUDIO DAC-X3 jest z zewnetrznym zasilaniem, ktore eliminuje takie problemy z USB, mozna powiedziec ze jak na nim by trzaskalo to cos nie tak jest z plyta, a tu moze byc wina elektroniki, kiepskiego chipa odpowiedzialnego za usb i pare innych rzeczy.

post wyedytowany przez Kilgur 2020-03-18 00:44:37
18.03.2020 01:40
2.4
Dubstepo92
19
Pretorianin

Ten sterownik się niby instaluje pisze na końcu instalacji że trzeba odłączyć i podłączyć urządzenie . Zrobiłem tak na każdym porcie USB i nie wykrywa ten program co się zainstalował ze sterownikiem urządzenia. Próbowałem też tych metod tam opisanych i nic to nie daje . zawsze się instaluje sterownik samoistnie po podpięciu urządzenia ale nie jest to ten sterownik co zainstalowałem osobno.

18.03.2020 01:41
2.5
Dubstepo92
19
Pretorianin

Sprawdzałem porty wszystkie z tyłu i z przodu obudowy i na każdym ten problem występuje. Już nie wiem co robić zwracać znowu towar to mi się nie uśmiecha. Odłączę jeszcze internet i sprawdzę jak będzie .

18.03.2020 12:14
Kilgur
2.6
Kilgur
163
Legend

Jaki windows?

18.03.2020 14:21
3
odpowiedz
1 odpowiedź
Dubstepo92
19
Pretorianin

Windows 7. Instalacja dochodzi do końca po czym jak klikam zakończ to jest komunikat żeby odłączyć i podłączyć urządzenie ale to nic nie daje i DAC korzysta z tego sterownika który się zainstalował przy podpinaniu urządzenia i na każdym wejściu USB tak jest.

20.03.2020 19:59
3.1
Dubstepo92
19
Pretorianin
Image

Wyłączenie karty dźwiękowej zintegrowanej w biosie, zastosowanie przedłużki usb oraz kabla od ładowarki telefonu przyniosło efekt taki że nie słychać tych szumów podczas przeglądania internetu i odświeżania stron internetowych w grach tak samo nie słychać podczas wczytywania i cichszych okresach w grze. Nawet na maksymalnej głośności w trybie low co i tak jest już bardzo głośno i z basami na high . Dopiero ustawienie maksymalnej głośności w trybie high sprawie że słychać szum i jakieś zniekształcenia ale jest to prawie ledwie słyszalne.

Zniekształcenia podczas gdy dzieje się dużo na ekranie przy maksymalnej głośności nie pojawiają się .
Jedyny mankament który dostrzegam dzieje się gdy są odtwarzane niskie tony zawsze w tym samym czasie danej ścieżki dźwiękowej. Słychać wtedy delikatne zniekształcenie dźwięku , występuje ono zawsze w lewej słuchawce. To nie jest tak że zawsze jak są niskie tony to występuje tylko w konkretnym momencie utworu który jest cichszy. Słychać wtedy delikany szumo-trzask który trwa dosłownie pół sekundy.

Na karcie dźwiękowej zintegrowanej się tak dzieje oraz na Fiio na każdych z trzech par słuchawek które posiadam. Także nie wiem co może być przyczyną. Jak ktoś ma jakieś pomysły proszę o pomoc i pozdrawiam.

Tak to teraz wygląda ale przynajmniej jest jakiś efekt:

post wyedytowany przez Dubstepo92 2020-03-20 20:00:37
18.03.2020 17:38
Kilgur
4
odpowiedz
6 odpowiedzi
Kilgur
163
Legend

PDF-a pewnie nie czytales z instrukcja odnosnie instalacji, akurad na win7 trzeba wylaczyc jedna opcje w systemie :)

1. Najpierw wrzuc hotfixa
https://www.microsoft.com/en-us/download/details.aspx?id=46148

2. teraz trzeba wylaczyc opcje ktora przeszkadza.

W menu start masz "wiersz polecenia" prawym od myszki i odpal jako administrator
wyskoczy okienko gdzie wpisujesz komende podana ponizej, lub kopiujesz ja i w okienku prawy -> wklej -> enter. powinno ci dac potwierdzenie "operacja przebiegla pomyslnie" Zamykasz okienko i instalujesz drivery

bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS

Jak ci sie zainstaluja drivery mozna spowrotem wlaczyc ta opcje komenda

bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS

18.03.2020 18:51
4.1
Dubstepo92
19
Pretorianin

Zrobiłem tak jak pisałeś i niestety nic to nie dało. Sterownik się instaluje ale urządzenie korzysta ze starego sterownika.

18.03.2020 21:15
Kilgur
4.2
Kilgur
163
Legend

Zmien recznie sterownik

19.03.2020 14:39
4.3
Dubstepo92
19
Pretorianin

Nie da się tak samo wybieram folder gdzie jest zainstalowany sterownik poprzez aktualizacją sterownika i pojawia się komunikat że jest już zainstalowany najnowszy sterownik.

19.03.2020 16:29
Kilgur
4.4
Kilgur
163
Legend

Robisz tak jak tu opisano? w polowie jest dla windows 7, drugga sprawa jak ci wykrywa ten sprzet w systemie? nazwe jaka masz?
https://www.elektroda.pl/rtvforum/topic2324818.html

post wyedytowany przez Kilgur 2020-03-19 16:30:25
20.03.2020 19:58
4.5
Dubstepo92
19
Pretorianin

Tak robiłem tak i co ciekawe to nie są sterowniki do Daca tylko do odtwarzaczy dźwięku specjalnych Fiio. Jak wybierałem ręcznie sterownik to była lista wyszczególniona z nazwami sterownika i nie było na niej modelu mojego DACa. Nie sprawdzałem każdego tego sterownika . Każdy który zainstalowałem nie przynosił efektu albo instalacja kończyła się nie powodzeniem .

20.03.2020 20:01
4.6
Dubstepo92
19
Pretorianin
Image

Wyłączenie karty dźwiękowej zewnętrznej w biosie, zastosowanie przedłużki usb oraz kabla od ładowarki telefonu przyniosło efekt taki że nie słychać tych szumów podczas przeglądania internetu i odświeżania stron internetowych w grach tak samo nie słychać podczas wczytywania i cichszych okresach w grze. Nawet na maksymalnej głośności w trybie low co i tak jest już bardzo głośno i z basami na high . Dopiero ustawienie maksymalnej głośności w trybie high sprawie że słychać szum i jakieś zniekształcenia ale jest to prawie ledwie słyszalne.

Zniekształcenia podczas gdy dzieje się dużo na ekranie przy maksymalnej głośności nie pojawiają się .
Jedyny mankament który dostrzegam dzieje się gdy są odtwarzane niskie tony zawsze w tym samym czasie danej ścieżki dźwiękowej. Słychać wtedy delikatne zniekształcenie dźwięku , występuje ono zawsze w lewej słuchawce. To nie jest tak że zawsze jak są niskie tony to występuje tylko w konkretnym momencie utworu który jest cichszy. Słychać wtedy delikany szumo-trzask który trwa dosłownie pół sekundy.

Na karcie dźwiękowej zintegrowanej się tak dzieje oraz na Fiio na każdych z trzech par słuchawek które posiadam. Także nie wiem co może być przyczyną. Jak ktoś ma jakieś pomysły proszę o pomoc i pozdrawiam.

Tak to teraz wygląda ale przynajmniej jest jakiś efekt:

20.03.2020 23:29
Kilgur
5
odpowiedz
Kilgur
163
Legend

Ja mam dwie rady, jako ze ignorujesz problem pradowy :P A twoj komp musi walic polami elektormagnetycznymi jak slonce :P
1. oddaj sprzet kup to co ci podalem z zew zasilaniem, jesli tam beda zaklocenia to na 100% wina kompa, do tego, do twojej plyty glownej wyjscie cyfrowe na sledziu kosztuje pare zlotych, a tak pozatym powinienes je miec w pudelku z plyta glowna, chyba ze wywaliles :P
2. zostaw ten i kup porzadny przedluzacz USB z podwojnym, jak chcesz zaszalec z potrojnym ekranowaniem.

post wyedytowany przez Kilgur 2020-03-21 01:18:08
Forum: FiiO E10k Olympus2 szum/trzasak podczas uruchamiania stron internetowych.