Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: Problem z GPU

03.03.2020 21:45
Rasta'
1
Rasta'
79
1337
Image

Problem z GPU

Cześć, pojawił mi się problem z GPU, przy większym obciążeniu (odpalam 2-3 gry) cyklicznie co kilkanaście sekund taktowanie zegara spada chyba praktycznie do 0 , nagle mam 2 FPSy przez jakieś 3 sekundy i wszystko wraca do normy. W załączniku obrazek jak to wygląda w MSI. Dodam, że karta na standardowych ustawieniach robi to samo, chłodzenie specjalnie ustawiłam na max, żeby zobaczyć, czy wtedy również występuje zjawisko. Tak więc reasumując, bez OC dzieje się to samo co przy OC.

03.03.2020 21:58
X3ntic
2
odpowiedz
X3ntic
16
Konsul

Jakie temperatury (nie tylko karty, ale również procka) i zasilacz? Problem pojawił się od tak znienacka?

post wyedytowany przez X3ntic 2020-03-03 22:00:56
03.03.2020 22:00
Rasta'
3
odpowiedz
1 odpowiedź
Rasta'
79
1337

GPU ok. 65 w stresie, CPU 68 . Zasilacz 750w

post wyedytowany przez Rasta' 2020-03-03 22:00:28
03.03.2020 22:02
X3ntic
3.1
X3ntic
16
Konsul

Może to problem z wadliwym HDD, który nie nadąża za GPU? Masz jakiś inny dysk, żeby sprawdzić czy na nim występuje ten sam problem? Podaj jeszcze markę zasilacza, sama moc to nie wszystko.

post wyedytowany przez X3ntic 2020-03-03 22:04:39
03.03.2020 22:10
Legion 13
4
odpowiedz
Legion 13
114
The Black Swordsman

Najlepiej podaj pełną specyfikację komputera (GPU,CPU,MOBO,pamięć,dyski,zasilacz - podaj model i moc), te 3 gry odpalasz jednocześnie? Na jakich ustawieniach? Jakie to gry?

03.03.2020 22:20
Rasta'
5
odpowiedz
Rasta'
79
1337

Mam tylko SSD Samsung EVO

i7 4790k
GTX 1080 Gigabyte OC x3
Asus H81-Plus + 16GB ram

04.03.2020 01:18
mirko81
6
odpowiedz
1 odpowiedź
mirko81
19
Dywizjon 1150

Komp na tym cpu i gpu w grach bierze ok 350 W.

Ty masz 3x 1080 gtx (?) i zasilacz 750 W.

04.03.2020 02:21
6.1
kaersol
24
Centurion

Raczej chodzi o wersję z 3 wentylatorami chłodzenia

04.03.2020 05:13
Kilgur
7
odpowiedz
Kilgur
163
Legend

No moze uwalone profile, w grafikach mozna ustawic zeby grafa w danym tytule zasuwala w 100%. Miales gforce experience zainstalowane? tam moze byc tez problem :)

16.03.2020 21:38
Rasta'
8
odpowiedz
Rasta'
79
1337
Image

Gforce exp mam zainstalowane, włączałem, wyłączałem, bez zmian. Dziś sprawdziłem jeszcze pracę CPU i też dziwnie to wygląda, bo też są jakieś dropy... Dziwne jest też to, że np. grając w DayZ ten problem nie występuje, natomiast w CoD Warzone które dzisiaj odpaliłem pierwszy raz już tak i FPSy dropią dwa razy w ciągu minuty do masakrycznego klatkowania po czym wraca spowrotem na 120 fps.

16.03.2020 21:52
mirko81
9
odpowiedz
mirko81
19
Dywizjon 1150

czym chłodzisz ten procesor, w grach faktycznie trzymasz 70 stopni ?

sprawdż min i max przez np HWmonitor lub CPUZ po sesji grania

tu cos się z prockiem dzieje. masz go dłużej czy nabyłeś niedawno

post wyedytowany przez mirko81 2020-03-16 21:53:59
16.03.2020 22:10
Rasta'
10
odpowiedz
1 odpowiedź
Rasta'
79
1337

No też bym chyba procka obstawiał... No mam go już z 5 lat kupiony jako używka, ale problemów nigdy nie sprawiał.

Tutaj log z HWMonitora pod mocnym obciążeniem właśnie w CoDzie w którym te dropy mają miejsce, tylko mi to nie za wiele mówi... Zerknie ktoś bardziej kumaty niż ja ?

https://easyupload.io/cfq6xc

ps. Zrobilem stress test CPU i GPU i to zjawisko nie występuje, tzn nie spada taktowanie. Spróbuje zrobić memtest, może jakaś kość się sypie..

post wyedytowany przez Rasta' 2020-03-16 22:41:27
16.03.2020 23:34
czapla43
10.1
czapla43
14
Granblue Fantasy Relink

"Temperature 0 111 degC (231 degF) [0x6F] (Mainboard)
Temperature 1 75 degC (167 degF) [0x4B] (CPU)
Temperature 2 111 degC (231 degF) [0x6F] (TMPIN2)
Temperature 3 52 degC (125 degF) [0x34] (TMPIN3)
Temperature 4 14 degC (57 degF) [0xE] (TMPIN4)
Temperature 5 101 degC (213 degF) [0x65] (TMPIN5)
Temperature 6 102 degC (215 degF) [0x66] (TMPIN6)"

Albo HWMonitor błędnie podaje temperaturę albo sekcja zasilania(VRM) na płycie głównej ci się przegrzewa. Zrób zrzuty ekranowe z HWMonitora podczas grania i w czasie gdy nie korzystasz z kompa i wrzuć do podglądu.

post wyedytowany przez czapla43 2020-03-16 23:40:40
17.03.2020 06:52
mirko81
11
odpowiedz
4 odpowiedzi
mirko81
19
Dywizjon 1150

Procka masz chyba ustawionego do 4600 mhz. Z czego chyba nie wszystkie rdzenie naraz tyle wyciągają.

Potrzebne to ?

post wyedytowany przez mirko81 2020-03-17 06:56:08
17.03.2020 12:39
Rasta'
11.1
Rasta'
79
1337

Nie wiem zbytnio jak to mozliwe przy tym mobo, bo mnozniki sa poblokowane przeciez.

17.03.2020 12:40
Rasta'
11.2
Rasta'
79
1337

Myślę, że raczej błędnie pokazuje, bo przy 111 st. to by chyba spłynęło.

17.03.2020 14:07
czapla43
11.3
czapla43
14
Granblue Fantasy Relink
Wideo

Rasta' VRM może się nagrzać nawet do 150'C https://www.youtube.com/watch?v=vLMd-5yxTAc

Myślę, że raczej błędnie pokazuje - dlatego warto zrobić test bez obciążenia czy jest inna temperatura czy nie.

17.03.2020 19:11
mirko81
11.4
mirko81
19
Dywizjon 1150

Rasta, by wszystkie rdzenie szły jednakowo musisz miec te opcje

"W wierszu CPU Core Ratio trzeba z rozwijanej listy wybrać opcję Sync All Cores, która sprawi, że wszystkie rdzenie będą miały ten sam mnożnik, a zatem takie samo taktowanie."

17.03.2020 22:16
Rasta'
12
odpowiedz
1 odpowiedź
Rasta'
79
1337

No ale to faktycznie może być przyczyną ze są rozjazdy na rdzeniach ? Temperature VRM pokazuje błędną, sprawdzałem i dziś czy w stresie czy nie to 111st. Podłączyłem dziś drugi SSD i tam zainstalowałem CoDa i objawy dokładnie te same, choć wydaje mi się że ogólnie, na początku częstotliwość tego jest mniejsza, niż jak już chwile pogram, tak jakby faktycznie coś się może grzało ?

17.03.2020 22:36
mirko81
12.1
mirko81
19
Dywizjon 1150

nie, to norma że w Turbo tylko jeden rdzeń pójdzie na max.
zależy od chipsetu czy więcej. dobre płyty pod gry miały tę opcje domyślnie ustawioną

17.03.2020 23:06
slow ride
13
odpowiedz
slow ride
47
Man Of No Ego

Napisz co to za model zasilacza.

18.03.2020 09:14
Rasta'
14
odpowiedz
1 odpowiedź
Rasta'
79
1337

Silentium PC FM2 Gold 750w. Wczoraj ustawiłem w CoD limit klatek na 65 i zmniejszyłem ustawienia grafiki i te dropy ustąpiły.
Niestety, no nie jest to rozwiązanie, gdyż sprzęt powinien śmigać na dużo lepszych ustawieniach bez czkawki. Rozumiem, że jeśli jest wyświetlana teraz mniejsza ilość klatek, to wszystko mniej się grzeje, czyli może faktycznie coś tam się przegrzewa ? No tylko co, skoro CPU w peaku 80 a GPU 75

18.03.2020 09:50
mirko81
14.1
mirko81
19
Dywizjon 1150

Ile hz masz w ekranie? Nie widze sensu grzać GPU i marnować na niej prąd (potwierdza test) powyżej fps/hz monitora.
Dlatego warto mieć chociaż v-sync/limit klatek lub v-sync+gsync/freesync

Na malym chlodzeniu zalmana też miałem do 82 stopni na rdzeniach w ctym cpu. Nic sie nie działo. Ta Karta 60-75 to normalna rzecz, choć jak na CoD mocno sie grzeje.
W obudowie masz wentylatory?
Co będzie jak odpalisz np metro exodus ? :/

Nie pozostaje nic innego jak grać z nakładką OSD. Musisz mieć podgląd na zegary rdzeni cpu (ustawił bym fabrycznie 44x), zegar karty, temperatury, ram i FPS. Będzie widać co sie dzieje przy zgrzycie.

post wyedytowany przez mirko81 2020-03-18 10:01:35
18.03.2020 10:07
Rasta'
15
odpowiedz
Rasta'
79
1337

Monitor 144hz z gsync którego jak widać nie wykorzystam choćby przez te dropy FPSów. Normalnie na ustawieniach Gforce experience miałem ok 120-100 FPS i na tym poziomie chciałem to utrzymać, ale no niestety, nie mogę znaleźć przyczyny tego zgrzytu... obudowa to niestety śmietnik do tego otwarty i bez wentylatorów.

18.03.2020 10:44
mirko81
16
odpowiedz
mirko81
19
Dywizjon 1150

Może spróbować grać w oknie i obok mieć odpalony HWmonitor. Zrobił bym printscr gdy idzie dobrze i w momencie blokady.
Może cos sie pojawi w wartościach min i max. Tu bym szukał. Może jakieś napiecia cos wskażą?

18.03.2020 11:28
17
odpowiedz
Collness
0
Junior

Problem masz tylko przy codzie warzone?

20.03.2020 09:04
Rasta'
18
odpowiedz
Rasta'
79
1337

Jest jeszcze jedno MMO - lineage 2 jak odpale 3 -4 konta na raz to dzieje się to samo (wcześniej odpalałem 8 i było ok). Rzuciłem memtesta na godzinę, jak wróciłem do kompa po 30min to był zrestartowany.

Forum: Problem z GPU