Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin
Forum

QQQromaneq ostatnie wypowiedzi na forum i w komentarzach

22.07.2009 22:42
👍
odpowiedz
QQQromaneq
62

faktycznie najnowsze stery do grafy rozwiązały problem - w zonie jest ciemno ale rożnica między ciemno a kompletnie NIC nie widać jest jednak dość znaczna ( i w końcu działa Gamma ) i jest noktowizor ;)

THX ALL

20.07.2009 17:29
👎
odpowiedz
QQQromaneq
62

pilne pytanie - jak w grze podnieść jasność ( path 1.5.07 ) suwanie gammą i jasnoscią NIC nie zmienia w grze ( a akurat jest noc ( chyba w czasie rzeczywistym ) i ciemno jak w d..pie u murzyna w tunelu - NIC nie widać nawet z latarka ;( - jak rozumiem to pewnie wina kompa/windy/karty/ driverów /itp ale czy w takim razie istnieje w grze możliwość PRZECZEKANIA/SPANIA/UCHLANIA SIę do rana ? ( jak choćby w Gothicu ) ?

20.11.2004 00:54
😒
odpowiedz
QQQromaneq
62

Marcin737 >>> pirat Ci działał bez problemów ? bo u mnie sie wieszcz praktycznie co 5 min - zastanawiałem sie na kupnem oryginału ale tez bedzie taki problem - nie wyszedł juz przypadkiem jakis path ?

19.10.2004 23:34
😒
odpowiedz
QQQromaneq
62

ooo nowa scigałka- postanowiłem spróbowac ;

pierwsze podejscie...

A.DC - zassałem sobie XpandRallyMPDemo:

1. startuje z minute ( dobrze ze jestem cierpliwy )
2. TYLKO multiplayer ( a jak bym nie miał sieci ? )
3. wybieram play - zwis totaslny i gry i windy (XP )

Jesli demo jest takie gówniane to trace ochote na full version i nie dziwi mnie opinia o plskich grach ( rozumiem ze gra sie moze zawiesic - ale od razu wieszac totalnie XP to juz nie kazda potrafi )

wchodze na forum , czytam opinie - hmmm ludziska jakos w to graja hmmm
na stronie twórców załapuje ze dema sa DWA oddzielne do single palyer i ddzielne do multi - kurna GENIALNY POMYSŁ - az sie dziwie ze w kazdym sa po 2 autka - nie dłao sie oddzielnie ? ;-)

drugie podejscie...

B.ze strony twórców zassałem sobie XpandRallySPDemo:

2.startuje z minute ( dobrze ze jestem cierpliwy )

3. Pierwsze co robi to łaczy sie z siecią ( po jaka cholere i bez mojej zgody ? ) a ze firrewal jej nie pozwala wiec "gubi wskaznik myszy" i zwis - na szczescie tym razem działaja 3 królowie - wiec po zabawie z tabem udaje mis sie wyłaczyc proces łaczenia i gra sie w koncu odpala

4.Tras mało ( wiadomo demo ) , aut mało ( wiadomo demo ) - ustawien grafiki nie moge zmienic - a to juz nie wiem dlaczego ? - na Atlonie 2.0 chodzi na deflautowych ustwieniach task sobie - troche skacze wiec płynnosc jazdy raczej nie zadowala

5. odpalam start i pierwsze co mi sie nasuwa ma mysl to .... ja to juz gdzies słyszałem - kurna salon gier w latach 80-siatych sound silnika zupełnie jak na ATARI

6.model jazdy taki sobie ( zdecydowanie za łatwo autko robi w tył zwrot ) ale to kwestia gustu i pewnie mozna sie przyzwyczaic - w sumie hmmmm....

7. Pytanie ile ta gra kosztuje ? jak 19.90 to moze warto kupic o ile bedzie w PL jak drozsza - to tylko kolejna scigłaka jakich wiele - czuje sie troszke zawiedziony ;-(