Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: Problem z kartą graficzną RTX 2070 SUPER Phoenis

14.11.2020 15:42
1
1
SkyrimowskiSkyrim
25
Pretorianin
Image

Problem z kartą graficzną RTX 2070 SUPER Phoenis

Witam,

wczoraj kupiłem kartę graficzną taką jaką podałem w tytule. Jednak po podłączeniu karty do monitora po ekranie latają mi różowe poziome paski, momentami zielone. Przesuwają się wraz z ruchem kursora, znikają i pojawiają się nowe. Czy ktoś wie w czym może być problem? Jest to na pewno związane z nową kartą graficzną, gdyż po podłączeniu starej wszystko wraca do normy. Podejrzewam, że problem może lecieć w którymś z komponentów komputera. Bardzo prosiłbym o pomoc. (sterowniki zainstalowane).

Komputer:
Zasilacz - https://www.x-kom.pl/p/149635-zasilacz-do-komputera-silentiumpc-500w-deus-g1-80plus-bronze.html
RAM - https://www.morele.net/pamiec-goodram-irdm-ddr4-8-gb-2400mhz-cl15-ir-2400d464l15s-8g-1222106/
Dyski - jeden HDD jakiś 500 GB drugi SSD - https://www.morele.net/dysk-ssd-crucial-bx500-240-gb-2-5-sata-iii-ct240bx500ssd1-4141971/
Płyta główna - https://www.morele.net/plyta-glowna-msi-z370-a-pro-978515/
Procesor - https://www.morele.net/procesor-intel-core-i7-8700-3-2ghz-12-mb-box-bx80684i78700-978218/
Chłodzenie - https://www.morele.net/chlodzenie-cpu-zalman-cnps10x-performa-309636/

14.11.2020 15:44
maciell
2
odpowiedz
1 odpowiedź
maciell
76
Generał

Karta jest najprawdobniej uszkodzona.
Odpal jakiegos benchmarka.

post wyedytowany przez maciell 2020-11-14 15:46:35
14.11.2020 15:55
2.1
SkyrimowskiSkyrim
25
Pretorianin

Ok, a dodam jeszcze że przy pierwszym uruchomieniu komputera z kartą wszystko było w porządku, dopiero za drugim razem przy uruchamianiu zaczęła mi się zmieniać rozdzielczość i pojawiły się paski.

14.11.2020 16:47
Wujek Władek
3
odpowiedz
2 odpowiedzi
Wujek Władek
6
Pretorianin

Nie jestem ekspertem ale, zasilacz przydałby się 600W do tego sprzętu.
I podstawowe pytanie czy wiatraki na karcie kręcą się? jak temperatury?

post wyedytowany przez Wujek Władek 2020-11-14 16:48:56
14.11.2020 17:02
3.1
SkyrimowskiSkyrim
25
Pretorianin

Tak, temperatury są w porządku, wiatraki się kręcą. Wydaje mi się, że to problem z zasilaczem jak patrzę po internetach, a i tak miałem zamiar zmienić. Przy okazji chcę dokupić kość RAM. Orientujesz się może czy ta będzie dobrze współgrała z tą którą posiadam? https://www.x-kom.pl/p/361607-pamiec-ram-ddr4-goodram-8gb-1x8gb-2400mhz-cl15-iridium-black.html Bo to chyba te same tylko zmieniona została nazwa z IRDM na IRIDIUM?

post wyedytowany przez SkyrimowskiSkyrim 2020-11-14 17:02:38
14.11.2020 17:10
Wujek Władek
3.2
1
Wujek Władek
6
Pretorianin

Będzie działać bez problemu, najważniejsze aby rodzaj pamięci, opóźnienia i taktowanie było takie same.

post wyedytowany przez Wujek Władek 2020-11-14 17:11:43
14.11.2020 17:10
4
odpowiedz
2 odpowiedzi
fenfir
136
Generał

Pobór mocy przez cały zestaw to będzie z 300-350W pod obciążeniem więc jeśli twój zasilacz jest sprawny to z palcem w nosie wystarczy do tego co masz.
Masz wpięte zasilanie do karty graficznej?
Zainstaluj może sterowniki jeszcze raz na czysto, ewentualnie ściągnij numer wcześniej by zobaczyć czy na innych też dzieje się to samo.
Skorzystaj z innego wyjścia obrazu na karcie - podepnij kabel pod inne wyjście.
Po zmianie komputera stawiałeś system na nowo? Możesz ściągnąć lekkiego linuxa i zobaczyć na szybko czy problem na innym systemie powtarza się.

14.11.2020 17:14
4.1
SkyrimowskiSkyrim
25
Pretorianin

Zasilanie jest wpięte, oczywiście. Wyjmowałem i wkładałem kartę ponownie, niestety nie pomogło. Sterowniki też już odinstalowywałem, było to samo. wejścia DP są 3, w każdym jest tak samo. System już nie pamiętam kiedy był instalowany, ale dawno dawno temu, szczerze mówiąc z pobieraniem Linuxa średnio mi się chce bawić. Benchmarka jakiegoś mocnego trochę boję się włączać, ale jak włączę grę typu COD Black Ops 3 to się zawiesza i pojawia się 2x więcej pasków, więc.. chyba jednak zasilacz do wymiany.

14.11.2020 17:16
Wujek Władek
4.2
Wujek Władek
6
Pretorianin

Mnie to trochę wygląda jakby problem był pamięcią Ram a nie z kartą ( kiedyś miałem podobnie i też myślałem że to karta, tyle że karta z nowym/starym ramem/procem różnie reaguje) Spróbuj może poprzekładać ram w inne sloty.

post wyedytowany przez Wujek Władek 2020-11-14 17:17:47
14.11.2020 17:42
5
odpowiedz
1 odpowiedź
SkyrimowskiSkyrim
25
Pretorianin

Przełożyłem i nadal to samo.

14.11.2020 17:45
Wujek Władek
5.1
Wujek Władek
6
Pretorianin

A ta starsza, to co to za karta?

14.11.2020 18:23
6
odpowiedz
SkyrimowskiSkyrim
25
Pretorianin

Msi Gtx 970 OC 4gb

14.11.2020 18:51
Wujek Władek
7
odpowiedz
Wujek Władek
6
Pretorianin

Więc pozostaje ci niestety tylko reklamacja karty, ew sprawdzić/podpiąć pod inny pc.

14.11.2020 19:48
8
odpowiedz
SkyrimowskiSkyrim
25
Pretorianin

A więc nie ma opcji że to problem z zasilaczem?

14.11.2020 19:51
9
odpowiedz
fenfir
136
Generał

Napisałeś, że po podpięciu starej karty graficznej nie ma problemu więc raczej to karta. Wrzuć najwyżej tę starą kartę i obciąż porządnie sprzęt żeby zobaczyć czy pod obciążeniem się coś dzieje, jak będzie ok to ja bym stawiał na wadliwą kartę.

14.11.2020 20:25
10
odpowiedz
SkyrimowskiSkyrim
25
Pretorianin
Image

W ogóle jak tak włączyłem test gpu-z to pokazuje mi pamięć karty 3GB i nie pokazuje dużej ilości rzeczy.

14.11.2020 20:47
Wujek Władek
11
odpowiedz
Wujek Władek
6
Pretorianin

Wygląda to tak jakby twój pc nie wykrywał w pełni karty/ albo wogóle, zbyt dużo tych Unknow próbowałeś aktualizować bios?

post wyedytowany przez Wujek Władek 2020-11-14 20:50:08
14.11.2020 20:52
Legion 13
12
odpowiedz
5 odpowiedzi
Legion 13
124
The Black Swordsman

Zrób czysty reinstall sterowników z użyciem DDU - jak jeszcze tego nie zrobiłeś. Link do DDU: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
Najlepiej:
Pobierz aktualny sterownik i DDU, odepnij PC kabel od Internetu, przejdź do trybu awaryjnego i korzystając z DDU usuń sterowniki, po ponownym uruchomieniu zainstaluj pobrane wcześniej sterowniki.

Może pomoże, ale przy takich objawach obstawiałbym uszkodzone GPU.

post wyedytowany przez Legion 13 2020-11-14 20:53:11
14.11.2020 21:04
Wujek Władek
12.1
Wujek Władek
6
Pretorianin

Możesz zrobić jak ktoś wyżej napisał ale ewentualnie wejdź do BIOSu( przy odpalaniu pc wciskasz F2) i wchodzisz w Advanced > Integrated Graphic Configuration >>> Initiate Graphic Adapter musi być ustawiony na opcję PEG

(PEG to skrót od PCI Express Graphics, bo może być ustawiony na IGD to Integrated Graphic Device czyli że pc niby widzi twojego RTX 2070 tak ajk w tym programie ale odpala grafikę z integry z płyty głównej i pokazuje te 3GB )

Po tym zabiegu jesli było ustawione IGD i zapisaniu zmian w BIOS odpal ponownie pc i zobacz z powrotem w programie, nie raz tak jest że sporo rzeczy w płycie głównej fabrycznie jest wyłączone przy zakupie.

post wyedytowany przez Wujek Władek 2020-11-14 21:07:09
14.11.2020 21:12
Wujek Władek
12.2
Wujek Władek
6
Pretorianin

Ew jak byś nie mógł znaleść to może być pod Adanced---> Cpu konfiguration/wchodzisz i ustawiasz na PCI EXpres

14.11.2020 21:19
Wujek Władek
12.3
Wujek Władek
6
Pretorianin

Ew jeszcze w MSi może to być to pod Advanced---> System Agent Configuration---> Gpu Configuration i musi być ustawione na PCI-e

post wyedytowany przez Wujek Władek 2020-11-14 21:20:46
14.11.2020 21:22
Legion 13
12.4
Legion 13
124
The Black Swordsman

Ale on działa na PCI-E, karta identyfikuje się poprawnie - 10DE-1E84 to RTX 2070 Super. Problem jest taki że z jakiegoś powodu karta nie raportuje wszystkich danych i działa w trybie PCI-E x4.

14.11.2020 21:28
12.5
SkyrimowskiSkyrim
25
Pretorianin

Nie wiem czy jest sens to robić skoro nie pokazuje mi sterowników w ogóle? W sensie z tym DDU. W ogóle kurczę, dodam że przy pierwszym uruchomieniu karty wszystko działało dobrze, zainstalowałem sterowniki, uruchomiłem komputer ponownie i było okej. Po godzinie jak włączyłem komputer to zaczęły pojawiać się te kreski i zmieniła mi się rozdzielczość na mniejszą. A i jeszcze jedną rzecz zauważyłem, na zrzucie ekranu na samym początku postu chciałem zrobić zrzut właśnie z tych pasków, ale z tego co patrzę na telefonie to narzędzie wycinania w ogóle ich nie wyłapało i jest czysty pulpit. O co tu chodzi xd

post wyedytowany przez SkyrimowskiSkyrim 2020-11-14 21:33:08
14.11.2020 21:09
13
odpowiedz
SkyrimowskiSkyrim
25
Pretorianin

W ogóle dzieją się jakieś ciekawe rzeczy. Zainstalowałem przed chwilą sterowniki, ale tak jakby w ogóle ich nie widzi. Nie mogę wejść w panel sterowania Nvidii, bo go po prostu nie ma. W HW Monitor w ogóle jej nie ma. W menedżerze urządzeń przy nazwie karty jest żółty trójkąt przy nazwie karty, ale to chyba przez właśnie z powodu teoretycznego braku sterownika? Spróbuję z tym DDU.

post wyedytowany przez SkyrimowskiSkyrim 2020-11-14 21:11:18
14.11.2020 21:21
14
odpowiedz
2 odpowiedzi
SkyrimowskiSkyrim
25
Pretorianin
Image

Znalazłem chyba to, było tak ustawione

14.11.2020 21:34
Wujek Władek
14.1
Wujek Władek
6
Pretorianin

Czyli wszystko jest ok w BIOS odn ustawień karty
A teraz głupie pytanie pobierałeś Zainstalowałeś wszystkie aktualizacje systemu ( Windows Uptade). a Dopiero później może drivery do karty.

post wyedytowany przez Wujek Władek 2020-11-14 21:34:30
14.11.2020 21:36
14.2
SkyrimowskiSkyrim
25
Pretorianin

Tak, wszystko mam zaktualizowane.
Jednak nie wszystko:> jakas aktualizacja wyszła w październiku której mi nie pokazywało.

post wyedytowany przez SkyrimowskiSkyrim 2020-11-14 21:44:14
14.11.2020 21:33
15
odpowiedz
SkyrimowskiSkyrim
25
Pretorianin

Dodam jeszcze raz, że przy pierwszym uruchomieniu karty wszystko działało dobrze, zainstalowałem sterowniki, uruchomiłem komputer ponownie i było okej. Po godzinie jak włączyłem komputer to zaczęły pojawiać się te kreski i zmieniła mi się rozdzielczość na mniejszą. A i jeszcze jedną rzecz zauważyłem, na zrzucie ekranu na samym początku postu chciałem zrobić zrzut właśnie z tych pasków, ale z tego co patrzę na telefonie to narzędzie wycinania w ogóle ich nie wyłapało i jest czysty pulpit. O co tu chodzi xd

14.11.2020 21:38
16
odpowiedz
2 odpowiedzi
SkyrimowskiSkyrim
25
Pretorianin
Image

Dobra kolejna rzecz xd w menedżerze urządzeń jak wszedłem sobie we właściwości karty pisze to co na zrzucie. I po wpisaniu w internecie jest kilka przyczyn tego. https://support.nvidia.eu/hc/pl/articles/211970129-Windows-zatrzyma%C5%82o-to-urz%C4%85dzenie-poniewa%C5%BC-napotka%C5%82o-na-problem-kod-43-z-moj%C4%85-kart%C4%85-graficzn%C4%85

Punkt 3 mnie zastanawia, rekomendowana moc zasilacza na pudełku to 650W. Mój ma 500.

post wyedytowany przez SkyrimowskiSkyrim 2020-11-14 21:39:18
14.11.2020 21:42
Wujek Władek
16.1
Wujek Władek
6
Pretorianin

Kod 43 czyli brak odp oprogramowania lub awaria sprzętu
pobierałeś stery stąd?( ustawione pod rtx 2070S)
https://www.nvidia.pl/Download/driverResults.aspx/166769/pl

post wyedytowany przez Wujek Władek 2020-11-14 21:44:36
14.11.2020 21:49
16.2
SkyrimowskiSkyrim
25
Pretorianin

Tak, zawsze stąd pobieram. Aktualizuję jednak windowsa, bo mam jakąś wersję 20H2 nie pobraną, a dziwne bo z 3 dni temu robiłem aktualizację i myślałem, że wszystko już.

14.11.2020 22:08
17
odpowiedz
SkyrimowskiSkyrim
25
Pretorianin

No niestety dalej nic. Kończą się pomysły :/

Forum: Problem z kartą graficzną RTX 2070 SUPER Phoenis