Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: GeForce GTX460, problem z obrazem.

03.06.2019 11:12
Shadow07x35
📄
1
Shadow07x35
5
Legionista
Image

GeForce GTX460, problem z obrazem.

Witam. W jednym z komputerów w domu była zamontowana karta graficzna o modelu podanym w tytule. Problem z nią jest taki, że ostatnimi czasy zaczęła konkretnie szwankować. Podczas rozruchu systemu pojawiają się białe paski na całym ekranie. O ile na starym monitorze z kineskopem system się normalnie uruchomi do końca i mimo tych pasków, coś widać było, tak na 17" LCD (LG) w momencie końcowego ładowania systemu (tuż przed logowaniem), obraz się wyłączał i ogólnie na tym się kończyła zabawa. Karta była sprawdzana na dwóch komputerach i efekt był taki sam. Czy ktoś wie, co z kartą mogło pójść nie tak? (dorzucam zdjęcie w załączniku)

Dodam jeszcze, że monitory były podłączane do karty poprzez kable VGA i przejściówki z VGA na DVI (do karty), sprawdziłem 2 różne kable, 2 różne przejściówki i nic nie pomogło. Instalowałem także najnowsze sterowniki, to jednak też nie rozwiązało problemu.

03.06.2019 11:50
Widzący
😢
2
2
odpowiedz
Widzący
177
Legend

Cześć jej pamięci.

03.06.2019 14:28
Shadow07x35
😃
3
1
odpowiedz
1 odpowiedź
Shadow07x35
5
Legionista

Toś mi pomógł... :D

03.06.2019 14:45
3.1
juchi
23
Chorąży

Pomógł. Pamięć karty padła.

03.06.2019 16:17
mirko81
4
odpowiedz
mirko81
10
Konsul

Sprawa nie taka oczywista. Tzn wiadomo ze padl ten gtx 460, tylko pytanie czy sam z siebie czy cos mu pomoglo. Z takimi 10-letnimi kompami tak bywa

Nie zauważyłes w ostatnich tygodniach/miesiącach niepokojących objawow? U mnie obraz co jakoś czas w windzie zamrażal sie na moment. W podobny sposob plyta główna ze starosci uszkodzila pamieci dwoch gtx 560. tak tylko ostrzegam przy następnych gtx na tej plycie. Do zasilacza tez bym nie mial 100% zaufania

post wyedytowany przez mirko81 2019-06-03 16:18:41
03.06.2019 17:45
Shadow07x35
5
odpowiedz
Shadow07x35
5
Legionista

Nie no, to nie jest jakiś komputer do gier już, bo to był mój stary sprzęt, który potem dałem bratu. Wcześniej jeszcze wymieniałem zasilacz na Cooler Master'a - bodajże 500W, bo raz na burzy miałem odpalonego kompa i jak nigdy walnęło u sąsiada w komin, a przy okazji poleciało kilka sprzętów w okolicy, w tym mój komp. O dziwo mój ówczesny zasilacz firmy iBOX, ochronił większość kompa, ale poszło gniazdo od netu na płycie i pewnie coś jeszcze, co mogło mieć dalsze konsekwencje w dziwnym działaniu tej karty teraz, patrząc na to, co napisałeś.

Pewnie zamontuję tam jakąś podobną używkę, żeby tylko komp nie ciągnął grafiki z zintegrowanej karty, może historia się nie powtórzy.

Forum: GeForce GTX460, problem z obrazem.