Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: RX Vega 56 Problem

15.05.2019 22:48
😐
1
holmes27
42
Cogito ergo sum

RX Vega 56 Problem

Witam. Zakupiłem nie dawno używaną kartę RX Vega 56. Poprzedni właściciel miał ją dwa miesiące, na co mam dowód w postaci faktury. Karta więc prawie nowa. Problem wygląda w ten sposób że po dłuższej rozgrywce w wymagającej grze, wentylator karty przyśpiesza na 100% obrotów i karta traci sygnał. Dosłownie jakby odłączył kabel hdmi. Problem wystąpił jak narazie dwa razy. Po zrestartowaniu komputera można grać dalej. Dodam że po drugim razie Wattman zmienił profil karty z zwiększonej wydajnośći na zrównoważoną. Tutaj specyfikacja mojego PC:
I3-8100
8GB Ram 3000mhz (podkręcony do 3333mhz)
Zasilacz Thermaltake Pro RGB 650W
Co prawda producent zaleca zasilacz 750W, ale z tym procesorem karta raczej powinna mieć zapas.

15.05.2019 22:53
2
odpowiedz
holmes27
42
Cogito ergo sum

Ogólnie to podejrzewam że problem może być przez podkręcany ram, bo gdy podkręciłem te pamięci na 3466mhz to problem wystąpił od razu po uruchomieniu gry (to był pierwszy raz) a po zbiciu zegarów do 3333mhz właśnie po dłuższej rozgrywce. Jak narazie nie testowałem na niższych częstotliwościach ale jutro to zrobię. Pamięci to g.skill aegis 3000mhz bez radiatorów.

16.05.2019 01:59
3
odpowiedz
blood
187
Legend

Przywróć wszystko do ustawień fabrycznych włącznie z OC RAM i CPU. Na pewno to nie jest zasilacz, bo u mnie Vega 64 na 650W smigała bez problemów. Jak problemy będą się dalej pojawiać, to powinieneś mieć gwarancję, skoro karta jest prawie nowa.

16.05.2019 19:14
4
odpowiedz
holmes27
42
Cogito ergo sum

Niestety problem znowu się pojawił. Ma ktoś jeszcze jakieś pomysły? Spróbuję odpalić kartę na innym biosie, w końcu ma dwa więc spróbuję.

16.05.2019 19:39
5
odpowiedz
mirko81
9
Konsul

Ram masz 3000 a plyta ile wytrzymuje standardowo bez OC ? Spróbuj 2400. To i tak kosmetyczna różnica przy tym CPU

16.05.2019 21:55
6
odpowiedz
holmes27
42
Cogito ergo sum

Płyta to MSI Z370 A-Pro i obsługuje ramy do 4000Mhz. Poza tym gdyby nie obsługiwała tych częstotliwości to bym nawet nie mógł ich podkręcić. Chyba logiczne, prawda? Narazie wyciągnąłem kartę ze slotu i włożyłem jeszcze raz oraz przestawiłem ten suwak od biosu na tryb energooszczędny i póki co nic się nie dzieje. Aczkolwiek nie chcę chwalić dnia przed zachodem słońca jak to mówią.

16.05.2019 22:05
7
odpowiedz
mirko81
9
Konsul

pisze wyraźnie w specyfikacji powyżej 2667 to OC, ale pewnie nie to jest problemem

17.05.2019 01:19
8
odpowiedz
blood
187
Legend

Ram może być problemem. Profilaktyczne w wattmanie obniż zegary i zobacz czy będzie problem.

17.05.2019 07:51
9
odpowiedz
1 odpowiedź
mirko81
9
Konsul

Rozumiem podkręcanie w tym przypadku pamięć do 3000 ale powyżej bym się nie odważył. Może pamięć uszkodził ? Przetestuj kości

17.05.2019 16:57
9.1
holmes27
42
Cogito ergo sum

Te pamięci seryjnie mają już taktowanie 3000Mhz. Ale to nie one są problemem. Tak jak pisałem wyżej, na drugim biosie karta śmiga do teraz bez żadnego problemu. Podejrzewam że poprzedni właściciel coś w tym pierwszym biosie namieszał, może próbował wgrać bios z Vegi 64 bo nawet w opisie pisał że to możliwe ale niby nie próbował. Jest sposób żeby to sprawdzić?

19.05.2019 22:43
10
2
odpowiedz
1 odpowiedź
holmes27
42
Cogito ergo sum

Panowie, okazało się że problem leżał całkiem gdzie indziej. Powodem usterki okazała się lampka. Tak, zwykła biurowa lampka która powodowała zwarcie...

19.05.2019 23:31
10.1
JedenZTychWiecieKtórych
0
Legionista

Mi taka lampka załatwiła laptopa ;(

20.05.2019 00:35
11
odpowiedz
1 odpowiedź
holmes27
42
Cogito ergo sum

Dlatego lampka to zło. Dobrze że wcześnie to wykryłem bo kto wie jaki los by mój pc trafił.

20.05.2019 08:47
11.1
BartekTenMagik
8
Pretorianin

Jeśli ktoś pamięta to mój tabletolaptop Medion Akoya Padł od lampki ;( na szczęście jak już się rozładował (3mies się rozładowywał) to ożył i postanowiłem go sprzedać. Ufffff.
Morał jest taki że lampki to jest zło stworzone do psucia. U mnie zadziałało jak USB killer. Nigdy więcej lampka nie znajdzie się podłączona do PC

20.05.2019 12:00
12
odpowiedz
holmes27
42
Cogito ergo sum

Tylko że moja lampka była podłączona do gniazdka. Tego samego co komputer.

Forum: RX Vega 56 Problem