Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: [EXCEL] Jak wypisać kolejność elementów?

08.05.2019 13:53
1
PATORIKKU
117
jak trwoga to do Boga

[EXCEL] Jak wypisać kolejność elementów?

Już tłumaczę o co chodzi. Chciałbym żeby w kolumnie "Kolejność" wyświetlała się liczba, mówiąca który raz z rzędu pojawia się dany obiekt. Przykład na zdjęciu.
Ma ktoś pomysł jak to rozwiązać?

08.05.2019 13:58
2
odpowiedz
2 odpowiedzi
PanWaras
32
Senator

Wróć, nie ma liczyć tylko pokazywać który raz z rzędu :P

post wyedytowany przez PanWaras 2019-05-08 14:01:03
08.05.2019 14:01
2.1
PATORIKKU
117
jak trwoga to do Boga

Funkcja licz.jeżeli sumuje wszystkie elementy z zakresu. Ja bym chciał żeby wyliczał kolejność pojawienia się obiektu z rzędu 1,2,3 itd

08.05.2019 14:05
2.2
1
PanWaras
32
Senator

=JEŻELI(A2=A1;B1+1;1)

O to chodziło?

post wyedytowany przez PanWaras 2019-05-08 14:07:50
08.05.2019 14:08
😃
3
odpowiedz
PATORIKKU
117
jak trwoga to do Boga

Dziękuje Ci bardzo, wygląda na to że działa

Forum: [EXCEL] Jak wypisać kolejność elementów?