Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: Problem z dyskiem WDblue 10ezex 1TB

11.01.2019 17:26
1
monsta119
1
Junior

Problem z dyskiem WDblue 10ezex 1TB

Siemanko
Mam problem z dyskiem WD Blue na płycie MSI b450m pro vdh. Dysk wcześniej był używany w innym komputerze na systemie win 7(na dysku znajdują się aplikacje instalowane pod ten system), teraz na dysku ssd jest zainstalowany system win 10 jednak nie widzi on w ogóle dysku. Podobnie jest w Biosie, wyświetla tylko nazwę dysku ale nie pokazuje dostępnej pamięci.
Poniżej zamieszczam screeny.
[link]

Z góry dzięki za pomoc

11.01.2019 17:28
2
odpowiedz
Widzący
172
Legend

Nie masz uprawnień do wstawiania hiperłącza, umieść jako zwykły tekst.

11.01.2019 17:29
3
odpowiedz
Leo Tar
0
Centurion

Przepnij taśmę dysku w inny port na płycie głównej.
Podejrzewam, że masz go w pierwszym.
Wszystko jest opisane w manualu.
SSD typu M2?

Pozdrawiam

post wyedytowany przez Leo Tar 2019-01-11 17:31:12
11.01.2019 17:37
4
odpowiedz
1 odpowiedź
monsta119
1
Junior

wstawiam jeszcze raz scr.
Przepięcie w inny port nie pomogło,

12.01.2019 22:15
4.1
A_wildwolf_A
152
Generał

Jaką masz płytę główną ?

spróbuj jeszcze zrobić tak

-otwórz wiersz poleceń jako Administrator
- wpisz "diskpart"
- otworzy sie okienko z wierszem poleceń, wpisz "list disk"
-pojawią sie dyski: disk 0, disk 1
-ten disk 1 to będzie twój 31mb (sprawdz czy na 100% ten)
-wpisz disk 1
-pojawią się różne nazwy funkcji
-wpisz "clean"
-kiedy skończy robić wpisz "create partition primary"
-zamknij okno
-potem z moj komputer klinij prawym przyciskiem na dysk i wybierz formatuj
-potym powinno być widoczne reszta zagubionych gb

post wyedytowany przez A_wildwolf_A 2019-01-12 22:25:53
11.01.2019 17:45
5
odpowiedz
Yuri the Crusader
154
GUNDAM Pilot

Spróbuj w BIOSie przejść z trybu UEFI na Legacy albo na odwrót

11.01.2019 18:40
6
odpowiedz
monsta119
1
Junior

W trybie legacy w biosie nie widać nawet dysku ssd, dyski widac tak jak na scr w uefi.

11.01.2019 18:53
7
odpowiedz
Widzący
172
Legend
12.01.2019 02:27
8
odpowiedz
monsta119
1
Junior

problem jest dosyć nietypowy ponieważ system w ogóle nie widzi dysku a Bios potrafi jedynie odczytać model i producenta, nie może jednak wyświetlić pamięci tak jak w przypadku dysku SSD.

12.01.2019 09:57
9
odpowiedz
Widzący
172
Legend

Pobaw się z partycjami dysku "Dysk1".
Tu masz link do darmowych narzędzi dyskowych do partycjonowania: https://www.lifewire.com/free-disk-partition-software-tools-2624950

12.01.2019 15:57
10
odpowiedz
monsta119
1
Junior

tak system widzi dysk o pjemności 1Tb

12.01.2019 16:10
11
odpowiedz
Widzący
172
Legend

Przejrzyj te strony https://support.wdc.com/downloads.aspx?DL
Zwykle to jest związane z błędami w HPA, twój system widzi wyłącznie ram cache dysku.

12.01.2019 16:23
12
odpowiedz
Fanaberia
3
Legionista

A możesz go raz jeszcze sformatować / założyć partycję od początku? Zasadniczo dyski WD to b. dobre dyski (mówię np. o talerzowych raptorach, dzisiaj już starych ale swego czasu najszybszych dyskach dostępnych na rynku) - niemniej - mają swoje awarie (jednak zauważyłem, że głównie pojawiają się w miesiąc maksymalnie po odpaleniu, jak już działa to powinien działać latami).

12.01.2019 16:49
13
odpowiedz
monsta119
1
Junior

A jakim programem mógłbym go teraz sformatować skoro mam tylko dostęp do partycji 30MB?

Forum: Problem z dyskiem WDblue 10ezex 1TB