Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: Muli po formacie

11.03.2016 22:07
jason900627
1
jason900627
59
Generał

Muli po formacie

Cześć, zainstalowałem system ( windows 7) na swoim lapku, wcześniej był ten sam. Sterowniki wszystkie ładnie zainstalowane, ale komputer zachowuje się jakby coś robiło się w tle, wiecie o co chodzi. Wszystko działa z opóźnieniem troszkę a na nową windę powinien śmigać. Mam tu tylko 2gb ram więc mało, może jakieś procesory niepotrzebne są/lub da się jakieś wyłączyć to maszyna się rozpędzi, ale nie wiem nawet jak to zrobić, co polecacie ?

Edit: włączyłem defragmentację, może to coś da..?

post wyedytowany przez jason900627 2016-03-11 22:10:17
11.03.2016 22:50
2
odpowiedz
philantrop
0
Pretorianin

2 gb ramu spokojnie wystarcza na siódemkę zwłaszcza goły system z ledwie liźniętym rejestrem.
Problemu szukaj w tym dlaczego stawiałeś system na nowo?
Jak stawiałeś system to wrzuciłeś go tam gdzie był wcześniejszy czy najpierw zrobiłeś format?
jakie sterowniki instalowałeś? siódemka powinna wstać bez problemu ze swoimi sterami.
sprawdź programy w menadzerze dla wszystkich użytkowników

11.03.2016 22:55
kjx
3
odpowiedz
kjx
119
Mighty Pirate

Obstawiam "windows update".

Powiedz jeszcze, że zainstalowałeś W7 bez SP1, to już w ogóle. Pewnie ze 2GB będzie musiało pobrać, przemielić, zainstalować.

11.03.2016 22:59
jason900627
4
odpowiedz
jason900627
59
Generał

Windows 7 jest z sp1. A format zrobiłem normalnie, miałem jedną partycję wcześniej i wybrałem format, wyskoczyło mi okienko, że wszystko zniknie, wybrałem ok i w sumie wybrałem polecenie "dalej" i zainstalował się system, na dysku nic nie zostało czyli format przebiegł pomyślnie. A zainstalowałem system, bo miałem dużo głupot na tamtym i chciałem mieć czyściutki i pachnący:) Więc powoli.. co mam robić jak coś bo nie znam się aż tak..

11.03.2016 23:04
5
odpowiedz
philantrop
0
Pretorianin

ja już wiem że będzie problem bo takie zdanie ci uciekło na przykład całkowicie.....
jakie sterowniki instalowałeś? siódemka powinna wstać bez problemu ze swoimi sterami.

Defragmentacja po świeżej instalacji...po co skoro pewnie pofragmentowanych miałeś 1% o ile w
ogóle coś pokazało. Najpierw trzeba było zrobić analizę jak już...

post wyedytowany przez philantrop 2016-03-11 23:07:34
11.03.2016 23:05
jason900627
6
odpowiedz
jason900627
59
Generał

Ze strony producenta. No jak ze swoimi, chyba od dźwięku i inne trzeba instalować, płyty głównej itp..

11.03.2016 23:10
7
odpowiedz
philantrop
0
Pretorianin

poczekaj do jutra może o czymś zapomniałeś i w tle sobie pracuje lub ciągnie z łącza sobie coś zwłaszcza ze siedzisz na necie teraz.
Siódemka jak już wstała to miałeś wszystkie stery wbite a jak wsadziłeś płytę to mogłeś nawet na siłę wgrywać strasze wersje plików. Trochę dziwnie.

11.03.2016 23:11
jason900627
8
odpowiedz
jason900627
59
Generał

No poczekam, może to wina że windows sobie coś pobiera. Ale format przebiegł myślę pomyślnie, bo skoro miałem czysty dysk no to raczej nic nie zostało ze starych plików..

11.03.2016 23:26
jason900627
9
odpowiedz
jason900627
59
Generał

To może być windows update ? Bo mam ciągle "wyszukiwanie aktualizacji", Zostawić to tak, czy da się coś z tym zrobić ?

11.03.2016 23:34
kjx
10
odpowiedz
kjx
119
Mighty Pirate

Może być. Zostawić. Kiedyś skończy.

Forum: Muli po formacie