Forum Gry Hobby Sprzęt Rozmawiamy Archiwum Regulamin

Forum: Problem z każdą grą

04.11.2013 18:48
1
Bak15
42
Generał

Problem z każdą grą

Witam, mam taki problem dotyczący prawdopodobnie karty graficznej który posiadam od wczoraj, nie ważne jaką grę włączę, LoLa, Battlefielda 3 czy cokolwiek przez emulator, to ekran mój wygląda tak:
http://imageshack.us/scaled/landing/197/o4o.JPG
(jak robiłem print screena to o dziwo nie wychwyciło tylko wykrzywienie obrazu w bok, pasków nie).

Dopóki nie włączę żadnej gry, siedzę na gg, youtube to nie ma żadnych problemów. Jak włączę grę to automatycznie się ten problem stwarza, a jak nie wyłączę przez 5-10 sekund gry w takim stanie, to przechodzi na drugi etap i całkowicie się blokuje komputer i nie zostaje nic innego jak restart.

Czy jest jakaś możliwość tego naprawy bez zaopatrywania się w nową grafikę, nawet na ten miesiąc-dwa?

04.11.2013 18:49
2
odpowiedz
cswthomas93pl
68
Legend

To są artefakty. Nic z tym nie zrobisz.

04.11.2013 18:56
3
odpowiedz
sapp
1
Legionista

a temperatura karty jaka jest podczas grania? próbowałeś sprawdzić?

04.11.2013 19:00
4
odpowiedz
Killhunt_1
9
Centurion

A jaka to karta graficzna?

Nowa jest? Prawdopodobnie jest zwalona fabrycznie i musisz ją wymienić u sprzedawcy - żadnej nie mam pewności, tak mi się wydaje, bo miałem podobnie (tylko takie rzeczy pojawiały się w samej grze). Kartę wymieniłem i już śmiga, szkoda tylko, że czekałem na nią 2 miesiące...

04.11.2013 19:01
5
odpowiedz
Bak15
42
Generał

Temperatura aktualnie jest przed włączeniem gry 44 stopnie, podczas włączenia ładowania do rozgrywki LoLa w 2 sekundy nie urosła nawet o jeden stopień. To tak jakbym miał zmusić kartę do zrobienia czegokolwiek to odmawia posłuszeństwa, nawet nie zdąży się rozgrzać. Przed włączeniem gry w overdrive ustawiłem na kręcenie się wiatraczka 80%, by właśnie uniemożliwił przegrzanie i problem jest taki sam.

Karta to Radeon HD 6800 Series (nie wiem dokładnie który model, strzelam, że 50) i gwarancja skończyła się 2 miesiące temu...

04.11.2013 19:08
6
odpowiedz
Killhunt_1
9
Centurion

A, zrozumiałem, że kartę masz od wczoraj :P

http://www.benchmark.pl/mini-recenzje/Artefakty_-_co_to_jest_i_jak_temu_zaradzic.-2623.html

Tu masz poradnik co się da zrobić. Jeżeli to nie pomoże, to najprawdopodobniej będziesz musiał wymienić grafikę.

04.11.2013 19:16
7
odpowiedz
Bak15
42
Generał

Moje aktualne sterowniki to 13.1, a już możliwe do ściągnięcia 13.9, więc możliwe, że to jest problemem, jeśli nie to będę sprawdzać kolejnymi sposobami z twojego linku Killhunt_1 :). W razie czego temat dalej jest otwarty.

04.11.2013 19:52
8
odpowiedz
PanSmok
177
Senator

Niestety obawiam sie ze to nie kwestia sterownikow. Mozesz sprobowac wymienic paste termoprzewodzaca na karcie ( ewentualnie thermopady - nie wiem co masz ), mozesz sprobowac "upiec" grafike - tu masz przyklad

http://www.youtube.com/watch?v=_taI-CkPD3M

Sam reanimowalem tak swoja grafike - pomoglo - karta hula od roku bez zadbych "ale".

Nastepna opcja to wymiana grafiki...

04.11.2013 21:08
9
odpowiedz
govegeta
67
Konsul

JESLI MASZ MONITOR PODLACZONY DO TEGO SAMEGO GNIAZDKA - PRZEDLUZACZA CO ZASILACZ ITP, TO PODLACZ DO INNEGO I POWIEDZ CZY PODZIALALO

04.11.2013 22:55
10
odpowiedz
cruiser
37
Generał

Usun monitor, a dokladnie jego sterowniki w ustawieniach ekranu albo menadzerze urzadzen, nastepnie zrob restart. Mozliwe ze jest problem z odswiezaniem monitora, dlatego powstaja takie artefakty. Wylacz tez aero, wlacz standardowy styl windows i sprawdz jak sie zachowa grafika.

Forum: Problem z każdą grą