Forum: System nie może odnaleźć określonej ścieżki !

18.01.2013 18:00
1
X@Vier455
90
Szynszyl

System nie może odnaleźć określonej ścieżki !

Witam. Mam nowego laptopa niecały miesiąc. Na nim Windows 7 64 bit. Przy każdej próbie zainstalowania jakiegokolwiek programu, dla przykładu "CCleaner" lub importowania czegokolwiek do jakiegokolwiek programu, występuje błąd :

"System nie może odnaleźć określonej ścieżki"

Jednak! Wszystkie te instalki bez problemu włączają się jeśli wrzuci się je na czysty dysk C:/PLIK , wtedy działa bez problemu ale jeśli już jest w jakimś folderze, na pulpicie czy na innej partycji BŁĄD.

Czy ktoś może wie o co w tym chodzi ????????? HELP

18.01.2013 21:02
2
odpowiedz
X@Vier455
90
Szynszyl

Up ! Denerwujące to jest :/

18.01.2013 21:51
3
odpowiedz
domin12
83
time to die

próbowałeś może zrobić w ten sposób -> Start/uruchom/ Msconfig -> Przejdz do zakladki Usługi, zaznacz na dole "Ukryj wszystkie uslugi Microsoft - tu wylacz uslugi w tym AVKWCtl.
Oraz uruchom CMD jako Administrator i wpisz kolejno polecenia:
net stop spooler
Usuń pliki buforowane C:\Windows\System32\Spool\Printers
Po usunieciu wydaj polecenie: net start spooler

18.01.2013 21:52
4
odpowiedz
cruiser
37
Generał

Modyfikowales sciezki systemowe w rejestrze albo zmienne srodowiskowe ?

Instalowales jakis program dodajacy do menu kontekstowego explorera wpis odnoszacy sie do dyskow wirtualnych/fizycznych ?

18.01.2013 22:24
5
odpowiedz
X@Vier455
90
Szynszyl

domin12 nie mam nawet w usługach czegoś takiego jak AVKWCtl a to polecenie nie zrobiło mi w tym folderze żadnych plików.

Nic nie modyfikowałem w rejestrze :( , w menu kontekstowym mam dodatkowo tylko winrara i nortona

18.01.2013 22:30
6
odpowiedz
X@Vier455
90
Szynszyl

Nie wiem o co chodzi ale instalka chodzi teraz gdziekolwiek na dysku D, ale na dysku C tylko i wyłącznie bezpośrednio C://PLIK , jeśli wrzucić na pulpit czy odpalić z folderu pobrane, to dalej wyskakuje błąd, dziwne to jest.

18.01.2013 23:10
7
odpowiedz
cruiser
37
Generał

Zainstaluj total commandera i uruchom go jako administrator, potem sprawdz czy uruchamiajac instalke z dowolnego miejsca na partycji c poprzez TC takze wystapi blad.

19.01.2013 10:02
8
odpowiedz
X@Vier455
90
Szynszyl

Używając total commandera jest dokładnie ten sam błąd "System nie może odnaleźć określonej ścieżki" :(

19.01.2013 15:12
9
odpowiedz
X@Vier455
90
Szynszyl

Podbijam :(

19.01.2013 17:06
10
odpowiedz
X@Vier455
90
Szynszyl

UP

19.01.2013 18:24
11
odpowiedz
X@Vier455
90
Szynszyl

No nic, naprawdę nic ????

19.01.2013 19:09
12
odpowiedz
cruiser
37
Generał

Daj zrzut ekranowy zmiennych srodowiskowych systemu.

19.01.2013 19:51
13
odpowiedz
X@Vier455
90
Szynszyl

Chodzi o to ? ---->

19.01.2013 21:34
14
odpowiedz
cruiser
37
Generał

Tak, o to.

Wklej zawartosc zmiennej systemowej "Path"

Potem wejdz do rejestru i wklej zrzuty pokazujace zawartosc kluczy:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Probowales tworzyc nowy profila uzytkownika z uprawnieniami administratora i na nim instalowac ?

19.01.2013 22:00
15
odpowiedz
X@Vier455
90
Szynszyl

Wartość zmiennej Path

C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\;C:\Program Files\Intel\iCLS Client\;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Intel\OpenCL SDK\2.0\bin\x86;C:\Program Files (x86)\Intel\OpenCL SDK\2.0\bin\x64;C:\Program Files\Intel\WiFi\bin\;C:\Program Files\Common Files\Intel\WirelessCommon\;C:\Program Files (x86)\Windows Live\Shared

Rejestr ----->

Nie nie próbowałem tworzyć nowego użytkownika z uprawnieniami administratora. Spróbuje

Forum: System nie może odnaleźć określonej ścieżki !